الاثنين 17 محرم 1441 الموافق 16 سبتمبر 2019
الرئيسية » علوم و تكنولوجيا » تحذيرات من ثغرة أمنية خطيرة في «إنترنت إكسبلورر 8»

تحذيرات من ثغرة أمنية خطيرة في «إنترنت إكسبلورر 8»

2-14_fmt_1

أعلن المكتب الاتحادي لأمان تقنية المعلومات بمدينة بون الألمانية أن برنامج «إنترنت إكسبلورر 8» يشتمل على ثغرة أمنية خطيرة، مشيرا إلى أن شركة «مايكروسوفت» الأمريكية لم تتمكن من إيجاد حلول لها حتى الآن.

وذكر المكتب الاتحادي أن الخبراء الألمان ينصحون بضرورة الاعتماد على الإصدارات الأحدث من متصفح الإنترنت والتي تعتبر أكثر أماناً.

وقال إن المستخدم لن يتمكن من تثبيت الإصدارات الجديدة 9 و10 من برنامج إنترنت إكسبلورر، إذا كان يعتمد على نظام التشغيل «ويندوز إكس بي».

وأوصى الخبراء الألمان أصحاب الأجهزة المزودة بالإصدار «إكس بي»، بالتحويل إلى متصفح آخر بشكل مؤقت على الأقل، وبدلاً من ذلك يمكنهم اختيار وضع الضبط high  في منطقة الإنترنت «Internet zone» بإعدادات المتصفح إنترنت إكسبلورر، ولكن بعد اختيار هذا الوضع قد لا يعمل الكثير من مواقع الويب بشكل صحيح.

المصدر